В Beam Wallet обнаружена критическая уязвимость

В Beam Wallet обнаружена критическая уязвимость

Разработчики приватной криптовалюты Beam на базе протокола MimbleWimble обнаружили критическую уязвимость в кошельке Beam Wallet, затрагивающую и десктопную версию, и интерфейс командной строки.

Команда проекта призвала пользователей НЕ удалять базу данных кошелька, поскольку уязвимость не затрагивает приватные ключи или пароли.

Одновременно с этим, разработчики предложили пользователям пять простых шагов.

  1. Немедленно закройте активный Beam Wallet;
  2. Проведите деинсталляцию или же удалите приложение и исполняемые файлы (но не базу данных);
  3. Повторно проверьте факт удаления приложения (документация с расположением файлов кошелька прикреплена);
  4. Загрузите кошелек заново по ссылке, размещенной на сайте. Номер версии будет соответствовать ранее опубликованной архивной версии.
  5. Установите приложение.

Вам также может понравиться

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *